<!DOCTYPE html><html lang="en" dir="ltr"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8"/><link href="https://static.axios.com" rel="preconnect" crossorigin="anonymous"/><link href="https://images.axios.com" rel="preconnect" crossorigin="anonymous"/><link href="https://static.axios.com" rel="dns-prefetch"/><link href="https://images.axios.com" rel="dns-prefetch"/><link rel="preload" href="//static.axios.com/fonts/axios-site/nb_international_pro_book.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="//static.axios.com/fonts/axios-site/nb_international_pro_regular.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="//static.axios.com/fonts/axios-site/nb_international_pro_bold.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="//static.axios.com/fonts/axios-site/atiza/atizatext-regular-webfont.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><script>
          (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-TNFK734');
        </script><script>
        window.twttr = (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0],
          t = window.twttr || {};
          if (d.getElementById(id)) return t;
          js = d.createElement(s);
          js.id = id;
          js.src = "https://platform.twitter.com/widgets.js";
            fjs.parentNode.insertBefore(js, fjs);

          t._e = [];
          t.ready = function(f) {
            t._e.push(f);
          };

          return t;
        }(document, "script", "twitter-wjs"));
        </script><script src="https://player.vimeo.com/api/player.js"></script><script>
        !function(){"use strict";window.addEventListener("message",function(a){if(void 0!==a.data["datawrapper-height"])for(var e in a.data["datawrapper-height"]){var t=document.getElementById("datawrapper-chart-"+e)||document.querySelector("iframe[src*='"+e+"']");t&&(t.style.height=a.data["datawrapper-height"][e]+"px")}})}();
        </script><script src="//assets.documentcloud.org/viewer/loader.js"></script><script async="" crossorigin="anonymous" defer="" nonce="DZfkb8by" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v12.0"></script><script async="" src="//www.instagram.com/embed.js"></script><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="canonical" href="https://www.axios.com/local/tampa-bay/2022/02/07/defend-florida-gop-voter-fraud"/><title>Voter fraud group&#x27;s clout rises, without evidence - Axios Tampa Bay</title><script type="application/ld+json">[
  {
    "@id": "https://www.axios.com/local/tampa-bay/2022/02/07/defend-florida-gop-voter-fraud",
    "sameAs": [
      "https://twitter.com/axios",
      "https://facebook.com/axios",
      "https://instagram.com/axios"
    ],
    "@context": "https://schema.org",
    "@type": "Organization",
    "name": "Axios Tampa Bay",
    "url": "https://www.axios.com/local/tampa-bay/",
    "logo": {
      "@type": "ImageObject",
      "url": "https://assets.axios.com/203e9f932cc97836ac2ff4c6c982676c.png"
    }
  },
  {
    "@context": "https://schema.org",
    "name": "Axios Tampa Bay",
    "@type": "WebSite",
    "url": "https://www.axios.com/local/tampa-bay/",
    "inLanguage": "en-US",
    "potentialAction": {
      "@type": "SearchAction",
      "target": "https://www.axios.com/results?q={query}",
      "query-input": "required name=query"
    }
  },
  {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "headline": "Voter fraud group's clout rises, without evidence",
    "url": "https://www.axios.com/local/tampa-bay/2022/02/07/defend-florida-gop-voter-fraud",
    "thumbnailUrl": "https://images.axios.com/oSfwXQed8UrMT13BsI9Pi1IivBY=/fit-in/1366x1366/2022/02/07/1644197307538.jpg",
    "datePublished": "2022-02-07T20:03:08.899500Z",
    "articleSection": "Politics",
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.axios.com/local/tampa-bay/2022/02/07/defend-florida-gop-voter-fraud",
      "breadcrumb": {
        "@type": "BreadcrumbList",
        "itemListElement": [
          {
            "@type": "ListItem",
            "position": 1,
            "item": {
              "@type": "WebPage",
              "name": "Axios",
              "@id": "https://www.axios.com"
            }
          },
          {
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@type": "WebPage",
              "name": "Politics",
              "@id": "https://www.axios.com/local/tampa-bay/politics"
            }
          },
          {
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@type": "WebPage",
              "name": "Defend Florida's clout rises, without evidence of voter fraud",
              "@id": "https://www.axios.com/local/tampa-bay/2022/02/07/defend-florida-gop-voter-fraud"
            }
          }
        ]
      }
    },
    "publisher": {
      "@type": "Organization",
      "name": "Axios Tampa Bay",
      "url": "https://www.axios.com/local/tampa-bay/",
      "logo": {
        "@type": "ImageObject",
        "url": "https://assets.axios.com/203e9f932cc97836ac2ff4c6c982676c.png"
      }
    },
    "image": "https://images.axios.com/oSfwXQed8UrMT13BsI9Pi1IivBY=/fit-in/1366x1366/2022/02/07/1644197307538.jpg",
    "author": [
      {
        "@type": "Person",
        "name": "Ben Montgomery",
        "url": "https://www.axios.com/local/tampa-bay//authors/benmontgomery"
      }
    ]
  }
]</script><link rel="shortcut icon" href="https://static.axios.com/img/axios-site/favicon-32x32.png" type="image/x-icon"/><meta property="og:description" content="Defend Florida appears to have convinced GOP lawmakers that Florida needs a sweeping purge of its voter roles."/><meta property="og:image" content="https://images.axios.com/ykyDP028RU2xXhZ53Bte3sXW2LY=/0x0:1920x1080/1366x768/2022/02/07/1644197307538.jpg"/><meta property="og:image:alt" content="A group of people stand with signs while a woman speaks at a podium"/><meta property="og:site_name" content="Axios"/><meta property="og:title" content="Voter fraud group&#x27;s clout rises, without evidence"/><meta property="og:type" content="story"/><meta property="og:url" content="https://www.axios.com/local/tampa-bay/2022/02/07/defend-florida-gop-voter-fraud"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@axios"/><meta name="twitter:title" content="Voter fraud group&#x27;s clout rises, without evidence"/><meta name="twitter:description" content="Defend Florida appears to have convinced GOP lawmakers that Florida needs a sweeping purge of its voter roles."/><meta name="twitter:image" content="https://images.axios.com/ykyDP028RU2xXhZ53Bte3sXW2LY=/0x0:1920x1080/1366x768/2022/02/07/1644197307538.jpg"/><meta name="twitter:image:alt" content="A group of people stand with signs while a woman speaks at a podium"/><meta name="robots" content="max-image-preview:undefined"/><meta name="keywords" content="2022 elections,Electoral fraud"/><meta name="axios:pageTitle" content="Defend Florida&#x27;s clout rises, without evidence of voter fraud"/><meta name="description" content="Defend Florida appears to have convinced GOP lawmakers that Florida needs a sweeping purge of its voter roles."/><meta name="axiossearchable" content="true"/><meta name="author" content="Ben Montgomery"/><meta name="date" content="2022-02-07T20:03:08.899500Z"/><meta name="category" content="Politics"/><meta name="thumbnail" content="https://images.axios.com/ykyDP028RU2xXhZ53Bte3sXW2LY=/0x0:1920x1080/1366x768/2022/02/07/1644197307538.jpg"/><meta name="permalink" content="https://www.axios.com/local/tampa-bay/2022/02/07/defend-florida-gop-voter-fraud"/><meta name="authorURLs" content="https://www.axios.com/local/tampa-bay/authors/benmontgomery"/><meta name="dateCreated" content="2022-02-07T20:03:08.899500Z"/><meta name="datePublished" content="2022-02-07T20:03:08.899500Z"/><meta name="headline" content="Voter fraud group&#x27;s clout rises, without evidence"/><meta name="image" content="https://images.axios.com/ykyDP028RU2xXhZ53Bte3sXW2LY=/0x0:1920x1080/1366x768/2022/02/07/1644197307538.jpg"/><meta property="article:opinion" content="false"/><meta property="article:content_tier" content="free"/><meta name="next-head-count" content="36"/><link rel="preload" href="/_next/static/css/019d76218af61e61.css" as="style"/><link rel="stylesheet" href="/_next/static/css/019d76218af61e61.css" data-n-g=""/><link rel="preload" href="/_next/static/css/145fa6efbed4f649.css" as="style"/><link rel="stylesheet" href="/_next/static/css/145fa6efbed4f649.css" data-n-p=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-5cd94c89d3acac5f.js"></script><script src="/_next/static/chunks/webpack-9fa6ce72203bb438.js" defer=""></script><script src="/_next/static/chunks/framework-99e29fdbefeac592.js" defer=""></script><script src="/_next/static/chunks/main-e0d9d00775a297fb.js" defer=""></script><script src="/_next/static/chunks/pages/_app-b314c4634943e366.js" defer=""></script><script src="/_next/static/chunks/2800-4984e97a838b610d.js" defer=""></script><script src="/_next/static/chunks/3199-c35968ef171ffca6.js" defer=""></script><script src="/_next/static/chunks/2514-a680c1443bca46e5.js" defer=""></script><script src="/_next/static/chunks/2548-0e21fcea6520fa50.js" defer=""></script><script src="/_next/static/chunks/2598-3d70cee2deee779f.js" defer=""></script><script src="/_next/static/chunks/4732-a0d543078b13516c.js" defer=""></script><script src="/_next/static/chunks/8127-0724163cafcdc69e.js" defer=""></script><script src="/_next/static/chunks/pages/local/%5BaudienceSlug%5D/%5ByearOrSection%5D/%5Bmonth%5D/%5Bday%5D/%5Bslug%5D-2f8f72d4aaaa446a.js" defer=""></script><script src="/_next/static/DolJ_dSijYP3qC5bc2kns/_buildManifest.js" defer=""></script><script src="/_next/static/DolJ_dSijYP3qC5bc2kns/_ssgManifest.js" defer=""></script><script src="/_next/static/DolJ_dSijYP3qC5bc2kns/_middlewareManifest.js" defer=""></script></head><body><noscript><iframe height="0" src="https://www.googletagmanager.com/ns.html?id=GTM-TNFK734" style="display:none;visibility:hidden" title="Google Tag Manager" width="0"></iframe></noscript><div id="__next" data-reactroot=""><div data-overlay-container="true"><div class="sr-only"><a class="anchor Anchor_anchor__Gw9JU" href="#main-content">Skip to main content</a></div><header class="up-to-md:h-full w-full relative"><div class="h-15 md:h-20 w-full flex-shrink-0 bg-blue-light border-b border-blue-tint md:w-full fixed md:top-0 flex items-center justify-between z-50"><div class="mx-auto px-5 w-full sm:px-8 lg:px-20 lg:max-w-container flex items-center row-span-full w-full"><nav data-cy="top-nav-header" aria-label="Primary" class="flex flex-grow py-4 sm:py-0"><span class="lg:pr-15 flex-shrink-0 self-center flex lg:pl-3"><a class="anchor Anchor_anchor__Gw9JU" href="/local/tampa-bay"><div class="flex items-center sm:items-start leading-none Logo_logo__lDOMf"><svg xmlns="http://www.w3.org/2000/svg" width="79" height="20" viewBox="0 0 1200 303.8" aria-hidden="true" fill="#1c3b7a" class="w-16 h-4 sm:w-18 sm:h-5"><g><path d="M633.1,9.1v285.1h-70.8V9.1H633.1z"></path><path d="M809.4,0c84.8,0,153.1,65.7,153.1,151.1c0,85.7-68.8,152.7-153.8,152.7s-153.8-66.1-153.8-151.6 C654.8,66.8,724.6,0,809.4,0z M808.8,234.2c45,0,78-38.9,78-82.6s-33.2-82.2-78-82.2c-45,0-78.2,38.5-78.2,82.2 S763.9,234.2,808.8,234.2z"></path><path d="M970.6,208l64.9-15.4c4.7,34.3,29.6,46.6,55.8,46.6c26,0,35.5-15.4,35.5-27.4c0-9.7-5.6-19.2-24.6-23 l-39.6-7.7c-47.4-9.1-80.9-38.9-80.9-84.7c0-54.5,49.7-92.9,105.8-92.9c72.3,0,102.1,45.2,107.3,83l-63.7,17.9 c-3.4-23.3-17.8-40.2-43.9-40.2c-22.6,0-33.4,15.1-33.4,26.5c0,9.5,4.5,20.4,21.3,23.7l41.3,7.9c54,10.4,83.6,43.4,83.6,86.3 c0,46.6-40.2,91.5-109.1,91.5C1018.8,300.2,980.1,262.4,970.6,208z"></path><path fill="#1c3b7a" d="M76.2,294.2H0L125.8,9.1h76.4L76.2,294.2z"></path><polygon points="450.3,148.5 544.9,9 458.4,9 407.3,93.4 357.5,9 269.8,9 365.6,148.5 303.7,239.2 202.2,9.1 125.8,9.1 252.1,294.2 347.7,294.2 407.3,203.9 466.3,294.2 544.5,294.2 "></polygon></g></svg><span class="sr-only">Axios</span><p class="text-h6 font-light font-sans my-0 leading-8 sm:leading-5 text-blue-core sm:h-6 sm:h6 whitespace-nowrap overflow-hidden overflow-ellipsis">Tampa Bay</p></div></a></span><ul aria-label="primaryNav" class="hidden lg:flex items-center leading-none flex font-regular list-none m-0"><li class="ml-16 first:ml-0 mb-0"><a class="anchor Anchor_anchor__Gw9JU" data-cy="Latest stories Link" href="/local/tampa-bay"><span class="no-underline hover:underline h7 text-blue-core">Latest stories</span></a></li><li class="ml-16 first:ml-0 mb-0"><a class="anchor Anchor_anchor__Gw9JU" data-cy="Membership Link" href="/local/tampa-bay/membership"><span class="no-underline hover:underline h7 text-blue-core">Membership</span></a></li><li class="ml-16 first:ml-0 mb-0"><a class="anchor Anchor_anchor__Gw9JU" data-cy="Jobs Link" href="/local/tampa-bay/jobs"><span class="no-underline hover:underline h7 text-blue-core">Jobs</span></a></li></ul></nav><div class="hidden lg:block leading-none"><a class="anchor Anchor_anchor__Gw9JU" data-cy="top-nav-subscribe-link" href="https://www.axios.com/signup/tampa-bay"><span class="flex items-center group font-sans text-blue-core"><span class="group-hover:underline text-h7">Subscribe</span><svg class="ml-2" width="25" height="8" viewBox="0 0 25 8" fill="currentColor" xmlns="http://www.w3.org/2000/svg"><path d="M24.3536 4.35355C24.5488 4.15829 24.5488 3.84171 24.3536 3.64645L21.1716 0.464466C20.9763 0.269204 20.6597 0.269204 20.4645 0.464466C20.2692 0.659728 20.2692 0.976311 20.4645 1.17157L23.2929 4L20.4645 6.82843C20.2692 7.02369 20.2692 7.34027 20.4645 7.53553C20.6597 7.7308 20.9763 7.7308 21.1716 7.53553L24.3536 4.35355ZM0 4.5H24V3.5H0V4.5Z"></path></svg></span></a></div><button aria-expanded="false" aria-haspopup="true" aria-label="Section Menu" data-cy="hamburger-menu-button" class="h-4 flex items-center justify-center bg-transparent border-0 text-blue-core cursor-pointer lg:mr-3 lg:order-first row-start-1" style="width:18px"><svg width="18" height="14" viewBox="0 0 18 14" class="fill-current text-blue-core" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><path fill="currentColor" fill-rule="evenodd" clip-rule="evenodd" d="M0 1C0 0.447715 0.447715 0 1 0H9C9.55229 0 10 0.447715 10 1C10 1.55228 9.55229 2 9 2H1C0.447715 2 0 1.55228 0 1Z"></path><path fill="currentColor" fill-rule="evenodd" clip-rule="evenodd" d="M0 7C0 6.44772 0.447715 6 1 6H17C17.5523 6 18 6.44772 18 7C18 7.55228 17.5523 8 17 8H1C0.447715 8 0 7.55228 0 7Z"></path><path fill="currentColor" fill-rule="evenodd" clip-rule="evenodd" d="M8 13C8 12.4477 8.44772 12 9 12L17 12C17.5523 12 18 12.4477 18 13C18 13.5523 17.5523 14 17 14L9 14C8.44772 14 8 13.5523 8 13Z"></path></svg></button></div></div><div class="SideNav_side-nav__VAqYZ invisible opacity-0"><div class="h-15 md:h-20 w-full flex-shrink-0"></div><div class="SideNav_side-nav-inner__nZZ_p"><div hidden=""><ul aria-label="primarySideMenuSection" class="mb-6 flex font-regular list-none m-0 flex-col"><li class="mt-3 first:mt-0"><a class="anchor Anchor_anchor__Gw9JU" data-cy="Latest stories Link" href="/local/tampa-bay"><span class="no-underline hover:underline h6 text-blue-core">Latest stories</span></a></li><li class="mt-3 first:mt-0"><a class="anchor Anchor_anchor__Gw9JU" data-cy="Membership Link" href="/local/tampa-bay/membership"><span class="no-underline hover:underline h6 text-blue-core">Membership</span></a></li><li class="mt-3 first:mt-0"><a class="anchor Anchor_anchor__Gw9JU" data-cy="Jobs Link" href="/local/tampa-bay/jobs"><span class="no-underline hover:underline h6 text-blue-core">Jobs</span></a></li></ul><a class="anchor Anchor_anchor__Gw9JU undefined Button_button__A6Olm Button_primary__TKc7J" data-cy="side-nav-subscribe-button" href="https://www.axios.com/signup/tampa-bay"><span class="px-6 inline-flex items-center justify-center space-x-2"><span>Subscribe</span><svg class="icon Icon_icon___U27O" height="8" width="24"><use href="/images/long-arrow-right.svg#long-arrow-right"></use></svg></span></a><div class="h-px w-full border-solid border-blue-tint border-0 border-b col-span-full mt-10 xxl:w-116"></div><ul aria-label="secondarySideMenuSection" class="mt-6 flex font-regular list-none m-0 flex-col"><li class="mt-3 first:mt-0"><a class="anchor Anchor_anchor__Gw9JU" data-cy="Politics Link" href="/local/tampa-bay/politics"><span class="no-underline hover:underline text-base text-blue-core">Politics</span></a></li><li class="mt-3 first:mt-0"><a class="anchor Anchor_anchor__Gw9JU" data-cy="Business Link" href="/local/tampa-bay/business"><span class="no-underline hover:underline text-base text-blue-core">Business</span></a></li><li class="mt-3 first:mt-0"><a class="anchor Anchor_anchor__Gw9JU" data-cy="COVID Link" href="/local/tampa-bay/covid"><span class="no-underline hover:underline text-base text-blue-core">COVID</span></a></li><li class="mt-3 first:mt-0"><a class="anchor Anchor_anchor__Gw9JU" data-cy="News Link" href="/local/tampa-bay/news"><span class="no-underline hover:underline text-base text-blue-core">News</span></a></li><li class="mt-3 first:mt-0"><a class="anchor Anchor_anchor__Gw9JU" data-cy="Real Estate Link" href="/local/tampa-bay/real-estate"><span class="no-underline hover:underline text-base text-blue-core">Real Estate</span></a></li><li class="mt-3 first:mt-0"><a class="anchor Anchor_anchor__Gw9JU" data-cy="Sports Link" href="/local/tampa-bay/sports"><span class="no-underline hover:underline text-base text-blue-core">Sports</span></a></li><li class="mt-3 first:mt-0"><a class="anchor Anchor_anchor__Gw9JU" data-cy="Food &amp; Drink Link" href="/local/tampa-bay/food-and-drink"><span class="no-underline hover:underline text-base text-blue-core">Food &amp; Drink</span></a></li><li class="mt-3 first:mt-0"><a class="anchor Anchor_anchor__Gw9JU" data-cy="Things to Do Link" href="/local/tampa-bay/things-to-do"><span class="no-underline hover:underline text-base text-blue-core">Things to Do</span></a></li></ul><div class="h-px w-full border-solid border-blue-tint border-0 border-b col-span-full mt-6 xxl:w-116"></div><ul aria-label="tertiarySideMenuSection" class="mt-6 flex font-regular list-none m-0 flex-col"><li class="mt-3 first:mt-0"><a class="anchor Anchor_anchor__Gw9JU" data-cy="About Axios Tampa Bay Link" href="https://www.axios.com/local"><span class="no-underline hover:underline text-base text-blue-core">About Axios Tampa Bay</span></a></li><li class="mt-3 first:mt-0"><a class="anchor Anchor_anchor__Gw9JU" data-cy="Advertise with us Link" href="https://www.axios.com/local/advertise"><span class="no-underline hover:underline text-base text-blue-core">Advertise with us</span></a></li><li class="mt-3 first:mt-0"><a class="anchor Anchor_anchor__Gw9JU" data-cy="Referral program Link" href="https://www.axios.com/referral/local"><span class="no-underline hover:underline text-base text-blue-core">Referral program</span></a></li></ul><a class="anchor Anchor_anchor__Gw9JU" data-cy="side-nav-axios-logo-button" href="https://www.axios.com/"><div class="mt-10 flex items-center sm:items-start leading-none Logo_logo__lDOMf"><svg xmlns="http://www.w3.org/2000/svg" width="79" height="20" viewBox="0 0 1200 303.8" aria-hidden="true" fill="#1c3b7a" class="w-16 h-4 sm:w-18 sm:h-5"><g><path d="M633.1,9.1v285.1h-70.8V9.1H633.1z"></path><path d="M809.4,0c84.8,0,153.1,65.7,153.1,151.1c0,85.7-68.8,152.7-153.8,152.7s-153.8-66.1-153.8-151.6 C654.8,66.8,724.6,0,809.4,0z M808.8,234.2c45,0,78-38.9,78-82.6s-33.2-82.2-78-82.2c-45,0-78.2,38.5-78.2,82.2 S763.9,234.2,808.8,234.2z"></path><path d="M970.6,208l64.9-15.4c4.7,34.3,29.6,46.6,55.8,46.6c26,0,35.5-15.4,35.5-27.4c0-9.7-5.6-19.2-24.6-23 l-39.6-7.7c-47.4-9.1-80.9-38.9-80.9-84.7c0-54.5,49.7-92.9,105.8-92.9c72.3,0,102.1,45.2,107.3,83l-63.7,17.9 c-3.4-23.3-17.8-40.2-43.9-40.2c-22.6,0-33.4,15.1-33.4,26.5c0,9.5,4.5,20.4,21.3,23.7l41.3,7.9c54,10.4,83.6,43.4,83.6,86.3 c0,46.6-40.2,91.5-109.1,91.5C1018.8,300.2,980.1,262.4,970.6,208z"></path><path fill="#1c3b7a" d="M76.2,294.2H0L125.8,9.1h76.4L76.2,294.2z"></path><polygon points="450.3,148.5 544.9,9 458.4,9 407.3,93.4 357.5,9 269.8,9 365.6,148.5 303.7,239.2 202.2,9.1 125.8,9.1 252.1,294.2 347.7,294.2 407.3,203.9 466.3,294.2 544.5,294.2 "></polygon></g></svg><span class="sr-only">Axios</span></div></a><p class="text-caption mt-1 font-sans text-blue-core">Axios <!-- -->Tampa Bay<!-- --> is an Axios company.</p><div class="group inline-flex items-center justify-center space-x-2 mt-6 "><a class="anchor Anchor_anchor__Gw9JU" data-cy="side-nav-axios-link" href="https://www.axios.com/"><span class="text-blue-core group-hover:underline"> Visit Axios.com</span><svg class="ml-2 fill-current text-blue-core" width="25" height="8" viewBox="0 0 25 8" fill="currentColor" xmlns="http://www.w3.org/2000/svg"><path d="M24.3536 4.35355C24.5488 4.15829 24.5488 3.84171 24.3536 3.64645L21.1716 0.464466C20.9763 0.269204 20.6597 0.269204 20.4645 0.464466C20.2692 0.659728 20.2692 0.976311 20.4645 1.17157L23.2929 4L20.4645 6.82843C20.2692 7.02369 20.2692 7.34027 20.4645 7.53553C20.6597 7.7308 20.9763 7.7308 21.1716 7.53553L24.3536 4.35355ZM0 4.5H24V3.5H0V4.5Z"></path></svg></a></div></div></div></div></header><main class="main-content" id="main-content"><div class="h-15 md:h-20 w-full flex-shrink-0"></div><div class="mx-auto px-5 w-full sm:px-8 lg:px-20 lg:max-w-container grid-layout LocalStoryTemplate_story-template__bzKy_"><div class="LocalStoryTemplate_content__TmWqs"><div class="divider Divider_divider__OmlmV up-to-xl:hidden absolute -right-10" style="background-color:#e9e9ee;height:calc(100%);width:1px"></div><div class="-mx-5 sm:mx-0 sm:mt-10 md:mt-0"><div class="gtmView apexAd border-b sm:border border-accent-blue-tint" data-vars-category="ad" data-vars-sub-category="apex"><div class="adunitContainer"><div class="adBox"></div></div></div></div><div><div class="flex flex-col items-start mb-6 sm:mb-10 sm:space-y-6 space-y-4 up-to-md:mt-6"><div class="TimestampSection_timestamp__2thoF pt-4 md:mt-6 tag"><span>14 mins ago<!-- --> - <a class="anchor Anchor_anchor__Gw9JU" href="/local/tampa-bay/politics"><span>Politics</span></a></span></div><h1 data-cy="story-headline" class="h5 md:h3 font-regular text-soft-black-core">Voter fraud group&#x27;s clout rises, without evidence</h1><div class="flex items-center caption col-1-13"><div class="mr-3 h-10 w-10"><a class="anchor Anchor_anchor__Gw9JU" data-cy="author-image-link" href="/local/tampa-bay/authors/benmontgomery"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative;max-width:100%"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;max-width:100%"><img style="display:block;max-width:100%;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iNDAiIGhlaWdodD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"/></span><img alt="Ben Montgomery" username="benmontgomery" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="intrinsic" class="rounded-full" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/><noscript><img alt="Ben Montgomery" username="benmontgomery" srcSet="/_next/image?url=https%3A%2F%2Fimages.axios.com%2F-gRg2nCYxKUDJUCt6p3Fm1MCT0c%3D%2F52x0%2Fsmart%2F2021%2F10%2F13%2F1634133827575.png&amp;w=320&amp;q=75 1x" src="/_next/image?url=https%3A%2F%2Fimages.axios.com%2F-gRg2nCYxKUDJUCt6p3Fm1MCT0c%3D%2F52x0%2Fsmart%2F2021%2F10%2F13%2F1634133827575.png&amp;w=320&amp;q=75" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" class="rounded-full" loading="lazy"/></noscript></span></a></div><div><div><ul><li class="Byline_author-comma__EXQcd"><a class="anchor Anchor_anchor__Gw9JU" href="/local/tampa-bay/authors/benmontgomery"><span class="text-soft-black-core tag">Ben Montgomery</span></a></li></ul></div></div></div><div class="space-x-4 leading-0"><button aria-label="facebook" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><span class="sr-only">Axios on facebook</span><svg class="SocialIcon_socialIcon__fGR7A SocialIcon_softBlack__5QHLl" height="32" width="32" viewBox="0 0 32 32" fill="none"><circle class="SocialIcon_socialIconOutline__xdv_I" cx="16" cy="16" r="15.5"></circle><circle class="SocialIcon_socialIconBackground__cKHWK" cx="16" cy="16" r="15.5" fill="none"></circle><path fill="currentColor" d="M19 11H17.5C16.837 11 16.2011 11.2634 15.7323 11.7322C15.2634 12.2011 15 12.8369 15 13.5V15H13.5V17H15V21H17V17H18.5L19 15H17V13.5C17 13.3674 17.0527 13.2402 17.1465 13.1464C17.2402 13.0527 17.3674 13 17.5 13H19V11Z"></path></svg></button><button aria-label="twitter" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><span class="sr-only">Axios on twitter</span><svg class="SocialIcon_socialIcon__fGR7A SocialIcon_softBlack__5QHLl" height="32" width="32" viewBox="0 0 32 32" fill="none"><circle class="SocialIcon_socialIconOutline__xdv_I" cx="16" cy="16" r="15.5"></circle><circle class="SocialIcon_socialIconBackground__cKHWK" cx="16" cy="16" r="15.5" fill="none"></circle><path fill="currentColor" d="M21.5 11.4999C21.0212 11.8376 20.4911 12.0959 19.93 12.2649C19.6289 11.9187 19.2287 11.6732 18.7835 11.5619C18.3384 11.4505 17.8697 11.4785 17.441 11.6421C17.0123 11.8058 16.6442 12.0971 16.3865 12.4768C16.1288 12.8564 15.9938 13.3061 16 13.7649V14.2649C15.1213 14.2877 14.2506 14.0928 13.4655 13.6976C12.6804 13.3024 12.0052 12.7192 11.5 11.9999C11.5 11.9999 9.5 16.4999 14 18.4999C12.9703 19.1989 11.7436 19.5494 10.5 19.4999C15 21.9999 20.5 19.4999 20.5 13.7499C20.4995 13.6106 20.4861 13.4717 20.46 13.3349C20.9703 12.8316 21.3304 12.1963 21.5 11.4999V11.4999Z"></path></svg></button><button aria-label="linkedin" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><span class="sr-only">Axios on linkedin</span><svg class="SocialIcon_socialIcon__fGR7A SocialIcon_softBlack__5QHLl" height="32" width="32" viewBox="0 0 32 32" fill="none"><circle class="SocialIcon_socialIconOutline__xdv_I" cx="16" cy="16" r="15.5"></circle><circle class="SocialIcon_socialIconBackground__cKHWK" cx="16" cy="16" r="15.5" fill="none"></circle><path d="M18 14C18.7956 14 19.5587 14.3161 20.1213 14.8787C20.6839 15.4413 21 16.2044 21 17V20.5H19V17C19 16.7348 18.8946 16.4804 18.7071 16.2929C18.5196 16.1054 18.2652 16 18 16C17.7348 16 17.4804 16.1054 17.2929 16.2929C17.1054 16.4804 17 16.7348 17 17V20.5H15V17C15 16.2044 15.3161 15.4413 15.8787 14.8787C16.4413 14.3161 17.2044 14 18 14Z" fill="currentColor"></path><path d="M13 14.5H11V20.5H13V14.5Z" fill="currentColor"></path><path d="M12 13C12.5523 13 13 12.5523 13 12C13 11.4477 12.5523 11 12 11C11.4477 11 11 11.4477 11 12C11 12.5523 11.4477 13 12 13Z" fill="currentColor"></path></svg></button><button aria-label="email" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><span class="sr-only">Axios on email</span><svg class="SocialIcon_socialIcon__fGR7A SocialIcon_softBlack__5QHLl" height="32" width="32" viewBox="0 0 32 32" fill="none"><circle class="SocialIcon_socialIconOutline__xdv_I" cx="16" cy="16" r="15.5"></circle><circle class="SocialIcon_socialIconBackground__cKHWK" cx="16" cy="16" r="15.5" fill="none"></circle><path fill-rule="evenodd" clip-rule="evenodd" d="M20 12H12C11.6253 12 11.297 12.2089 11.1258 12.5159C11.1819 12.5305 11.2364 12.5552 11.2867 12.5904L16 15.8897L20.7133 12.5904C20.7636 12.5552 20.8181 12.5305 20.8742 12.5159C20.703 12.2089 20.3747 12 20 12ZM21 13.6103L16.2867 16.9096C16.1146 17.0301 15.8854 17.0301 15.7133 16.9096L11 13.6103V19C11 19.55 11.45 20 12 20H20C20.55 20 21 19.55 21 19V13.6103Z" fill="currentColor"></path></svg></button></div></div><figure class="m-0"><a class="anchor Anchor_anchor__Gw9JU Anchor_image__6LPnZ" aria-label="https://images.axios.com/9n34wY9Zc0tZ-PdxiFB62YOKdn8=/0x0:1920x1080/1920x1080/2022/02/07/1644197307538.jpg" href=""><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.25%"></span><img alt="A group of people stand with signs while a woman speaks at a podium" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/><noscript><img alt="A group of people stand with signs while a woman speaks at a podium" sizes="100vw" srcSet="https://images.axios.com/shkwDZZqw98l0T15uGgoyX5cUpU=/0x0:1920x1080/320x180/2022/02/07/1644197307538.jpg?w=320 320w, https://images.axios.com/shkwDZZqw98l0T15uGgoyX5cUpU=/0x0:1920x1080/320x180/2022/02/07/1644197307538.jpg?w=320 320w, https://images.axios.com/YATwWaFR0LuogQQZi_TqvhSZR50=/0x0:1920x1080/640x360/2022/02/07/1644197307538.jpg?w=640 640w, https://images.axios.com/YATwWaFR0LuogQQZi_TqvhSZR50=/0x0:1920x1080/640x360/2022/02/07/1644197307538.jpg?w=640 640w, https://images.axios.com/WZgz96fqvN8R_iI5vChrCaNXs5s=/0x0:1920x1080/768x432/2022/02/07/1644197307538.jpg?w=768 768w, https://images.axios.com/WZgz96fqvN8R_iI5vChrCaNXs5s=/0x0:1920x1080/768x432/2022/02/07/1644197307538.jpg?w=768 768w, https://images.axios.com/1wDyvTm_7oSo5dMMX_StY_6zt5o=/0x0:1920x1080/1024x576/2022/02/07/1644197307538.jpg?w=1024 1024w, https://images.axios.com/1wDyvTm_7oSo5dMMX_StY_6zt5o=/0x0:1920x1080/1024x576/2022/02/07/1644197307538.jpg?w=1024 1024w, https://images.axios.com/ykyDP028RU2xXhZ53Bte3sXW2LY=/0x0:1920x1080/1366x768/2022/02/07/1644197307538.jpg?w=1366 1366w, https://images.axios.com/ykyDP028RU2xXhZ53Bte3sXW2LY=/0x0:1920x1080/1366x768/2022/02/07/1644197307538.jpg?w=1366 1366w, https://images.axios.com/feDYN7rnOhxnUnEXxCDAywCgDTI=/0x0:1920x1080/1600x900/2022/02/07/1644197307538.jpg?w=1600 1600w, https://images.axios.com/feDYN7rnOhxnUnEXxCDAywCgDTI=/0x0:1920x1080/1600x900/2022/02/07/1644197307538.jpg?w=1600 1600w, https://images.axios.com/9n34wY9Zc0tZ-PdxiFB62YOKdn8=/0x0:1920x1080/1920x1080/2022/02/07/1644197307538.jpg?w=1920 1920w, https://images.axios.com/9n34wY9Zc0tZ-PdxiFB62YOKdn8=/0x0:1920x1080/1920x1080/2022/02/07/1644197307538.jpg?w=1920 1920w" src="https://images.axios.com/9n34wY9Zc0tZ-PdxiFB62YOKdn8=/0x0:1920x1080/1920x1080/2022/02/07/1644197307538.jpg?w=1920" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" loading="lazy"/></noscript></span></a><figcaption class="pt-3 text-caption font-sans text-soft-black-shade">Defend Florida co-founder Caroline Wetherington speaks at a rally in Tampa on Thursday. Photo: Zac Anderson/USA TODAY NETWORK</figcaption></figure><div class="DraftjsBlocks_draftjs__jDHy3"><p><strong>An influential pro-Trump group</strong> formed in the wake of last year&#x27;s Jan. 6 attack appears to have convinced GOP lawmakers that Florida needs a sweeping purge of its voter roles.</p><p><strong>The rub:</strong> The group hasn&#x27;t yet produced any evidence of voter fraud to county elections supervisors, the Sarasota Herald-Tribune <a class="gtm-content-click" data-vars-link-text="reports" data-vars-click-url="https://www.heraldtribune.com/story/news/politics/2022/02/06/defend-florida-lobbying-legislature-and-ron-desantis-voting-restrictions-conservative-group-gop/9244145002/?utm_source=heraldtribune-Your%20Week%20in%20Sarasota/Manatee&amp;utm_medium=email&amp;utm_campaign=baseline_greeting&amp;utm_term=newsletter_greeting&amp;utm_content=FLORIDA-SARASOTA-NLETTER08" data-vars-item="in_content_link" href="https://www.heraldtribune.com/story/news/politics/2022/02/06/defend-florida-lobbying-legislature-and-ron-desantis-voting-restrictions-conservative-group-gop/9244145002/?utm_source=heraldtribune-Your%20Week%20in%20Sarasota/Manatee&amp;utm_medium=email&amp;utm_campaign=baseline_greeting&amp;utm_term=newsletter_greeting&amp;utm_content=FLORIDA-SARASOTA-NLETTER08" target="_blank">reports</a>. </p><p><strong>Why it matters:</strong> If you expected the cries of election fraud to die down in a state that went easily for former President Trump and had no significant voting controversies, here we are over a year later. </p><ul><li>Gov. Ron DeSantis<strong> </strong>dedicated a chunk of his State of the State speech last month to beefing up election integrity because Defend Florida and others have made voter fraud the rallying cry for a new wave of political activism already impacting the 2022 midterms.</li></ul><p><strong>What&#x27;s happening:</strong> Republican lawmakers, who last year <a class="gtm-content-click" data-vars-link-text="passed a law" data-vars-click-url="https://www.tampabay.com/news/florida-politics/2022/01/31/5-things-to-know-about-the-federal-trial-over-floridas-new-voting-law/" data-vars-item="in_content_link" href="https://www.tampabay.com/news/florida-politics/2022/01/31/5-things-to-know-about-the-federal-trial-over-floridas-new-voting-law/" target="_blank">passed a law</a> that restricts mail voting, filed another elections bill last week that includes measures <a class="gtm-content-click" data-vars-link-text="Defend Florida" data-vars-click-url="https://defendflorida.org/" data-vars-item="in_content_link" href="https://defendflorida.org/" target="_blank">Defend Florida</a> is pushing for.</p><p><a class="gtm-content-click" data-vars-link-text="Senate Bill 524" data-vars-click-url="https://www.flsenate.gov/Session/Bill/2022/524" data-vars-item="in_content_link" href="https://www.flsenate.gov/Session/Bill/2022/524" target="_blank">Senate Bill 524</a> would:</p><ul><li>Require elections supervisors to conduct voter list maintenance every year, instead of every other year.</li><li>Create a new state office to investigate election fraud.</li><li>Require individuals submitting mail ballots to include more personal identifying information.</li></ul><p><strong>The big picture:</strong> The group, which helped coordinate an April rally featuring Michael Flynn and Roger Stone that attracted white nationalists, claims to have 5,571 affidavits alleging &quot;voting irregularities&quot; across Florida.</p><ul><li>Group founder Caroline Wetherington, a California realtor who&#x27;s married to Sarasota luxury home builder Lee Wetherington, told the H-T that the physical evidence takes up 17 binders.</li></ul><p><strong>Yes, but: </strong>County elections supervisors told the Herald-Tribune that the group has not produced a single affidavit.</p><ul><li><strong>Wetherington&#x27;s response:</strong> She said she asked the group&#x27;s &quot;county level people&quot; to take the affidavits to their elections supervisors, but they&#x27;re &quot;not employees&quot; and she can&#x27;t force them to.</li></ul><p><strong>What they&#x27;re saying:</strong> &quot;If you&#x27;ve got an affidavit and you&#x27;re alleging fraud, let&#x27;s go clean it up,&quot; said Marion County Elections Supervisor Wesley Wilcox, who heads a group representing all 67 county supervisors,<a class="gtm-content-click" data-vars-link-text=" per the H-T" data-vars-click-url="https://www.heraldtribune.com/story/news/politics/2022/02/06/defend-florida-lobbying-legislature-and-ron-desantis-voting-restrictions-conservative-group-gop/9244145002/?utm_source=heraldtribune-Your%20Week%20in%20Sarasota/Manatee&amp;utm_medium=email&amp;utm_campaign=baseline_greeting&amp;utm_term=newsletter_greeting&amp;utm_content=FLORIDA-SARASOTA-NLETTER08" data-vars-item="in_content_link" href="https://www.heraldtribune.com/story/news/politics/2022/02/06/defend-florida-lobbying-legislature-and-ron-desantis-voting-restrictions-conservative-group-gop/9244145002/?utm_source=heraldtribune-Your%20Week%20in%20Sarasota/Manatee&amp;utm_medium=email&amp;utm_campaign=baseline_greeting&amp;utm_term=newsletter_greeting&amp;utm_content=FLORIDA-SARASOTA-NLETTER08" target="_blank"> per the H-T</a>. &quot;But by you alleging it and then not showing proof, what does that do to the average person?&quot;</p><p><strong>Flashback:</strong> Defend Florida was formed by Wetherington and Sarasota resident Raj Doraisamy, who were both at the Capitol on Jan. 6 but did not go inside the building.</p><p><strong>The latest: </strong>U.S. Rep. Charlie Crist <a class="gtm-content-click" data-vars-link-text="is asking" data-vars-click-url="https://crist.house.gov/uploadedfiles/rep._charlie_crist_letter_to_ag_garland_2.6.2022.pdf?utm_campaign=4488-437" data-vars-item="in_content_link" href="https://crist.house.gov/uploadedfiles/rep._charlie_crist_letter_to_ag_garland_2.6.2022.pdf?utm_campaign=4488-437" target="_blank">is asking</a> U.S. Attorney General Merrick Garland to investigate a <a class="gtm-content-click" data-vars-link-text="WPLG Local 10" data-vars-click-url="https://www.local10.com/news/politics/2022/02/04/more-registered-voters-report-unauthorized-party-affiliation-changes/" data-vars-item="in_content_link" href="https://www.local10.com/news/politics/2022/02/04/more-registered-voters-report-unauthorized-party-affiliation-changes/" target="_blank">WPLG Local 10</a> report that more than 5,000 elderly registered Democrats in Miami-Dade County had their party affiliation switched to Republican without their permission.</p></div><div class="mt-8 sm:mt-10"><div class="space-x-4 leading-0"><button aria-label="facebook" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><span class="sr-only">Axios on facebook</span><svg class="SocialIcon_socialIcon__fGR7A SocialIcon_softBlack__5QHLl" height="32" width="32" viewBox="0 0 32 32" fill="none"><circle class="SocialIcon_socialIconOutline__xdv_I" cx="16" cy="16" r="15.5"></circle><circle class="SocialIcon_socialIconBackground__cKHWK" cx="16" cy="16" r="15.5" fill="none"></circle><path fill="currentColor" d="M19 11H17.5C16.837 11 16.2011 11.2634 15.7323 11.7322C15.2634 12.2011 15 12.8369 15 13.5V15H13.5V17H15V21H17V17H18.5L19 15H17V13.5C17 13.3674 17.0527 13.2402 17.1465 13.1464C17.2402 13.0527 17.3674 13 17.5 13H19V11Z"></path></svg></button><button aria-label="twitter" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><span class="sr-only">Axios on twitter</span><svg class="SocialIcon_socialIcon__fGR7A SocialIcon_softBlack__5QHLl" height="32" width="32" viewBox="0 0 32 32" fill="none"><circle class="SocialIcon_socialIconOutline__xdv_I" cx="16" cy="16" r="15.5"></circle><circle class="SocialIcon_socialIconBackground__cKHWK" cx="16" cy="16" r="15.5" fill="none"></circle><path fill="currentColor" d="M21.5 11.4999C21.0212 11.8376 20.4911 12.0959 19.93 12.2649C19.6289 11.9187 19.2287 11.6732 18.7835 11.5619C18.3384 11.4505 17.8697 11.4785 17.441 11.6421C17.0123 11.8058 16.6442 12.0971 16.3865 12.4768C16.1288 12.8564 15.9938 13.3061 16 13.7649V14.2649C15.1213 14.2877 14.2506 14.0928 13.4655 13.6976C12.6804 13.3024 12.0052 12.7192 11.5 11.9999C11.5 11.9999 9.5 16.4999 14 18.4999C12.9703 19.1989 11.7436 19.5494 10.5 19.4999C15 21.9999 20.5 19.4999 20.5 13.7499C20.4995 13.6106 20.4861 13.4717 20.46 13.3349C20.9703 12.8316 21.3304 12.1963 21.5 11.4999V11.4999Z"></path></svg></button><button aria-label="linkedin" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><span class="sr-only">Axios on linkedin</span><svg class="SocialIcon_socialIcon__fGR7A SocialIcon_softBlack__5QHLl" height="32" width="32" viewBox="0 0 32 32" fill="none"><circle class="SocialIcon_socialIconOutline__xdv_I" cx="16" cy="16" r="15.5"></circle><circle class="SocialIcon_socialIconBackground__cKHWK" cx="16" cy="16" r="15.5" fill="none"></circle><path d="M18 14C18.7956 14 19.5587 14.3161 20.1213 14.8787C20.6839 15.4413 21 16.2044 21 17V20.5H19V17C19 16.7348 18.8946 16.4804 18.7071 16.2929C18.5196 16.1054 18.2652 16 18 16C17.7348 16 17.4804 16.1054 17.2929 16.2929C17.1054 16.4804 17 16.7348 17 17V20.5H15V17C15 16.2044 15.3161 15.4413 15.8787 14.8787C16.4413 14.3161 17.2044 14 18 14Z" fill="currentColor"></path><path d="M13 14.5H11V20.5H13V14.5Z" fill="currentColor"></path><path d="M12 13C12.5523 13 13 12.5523 13 12C13 11.4477 12.5523 11 12 11C11.4477 11 11 11.4477 11 12C11 12.5523 11.4477 13 12 13Z" fill="currentColor"></path></svg></button><button aria-label="email" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><span class="sr-only">Axios on email</span><svg class="SocialIcon_socialIcon__fGR7A SocialIcon_softBlack__5QHLl" height="32" width="32" viewBox="0 0 32 32" fill="none"><circle class="SocialIcon_socialIconOutline__xdv_I" cx="16" cy="16" r="15.5"></circle><circle class="SocialIcon_socialIconBackground__cKHWK" cx="16" cy="16" r="15.5" fill="none"></circle><path fill-rule="evenodd" clip-rule="evenodd" d="M20 12H12C11.6253 12 11.297 12.2089 11.1258 12.5159C11.1819 12.5305 11.2364 12.5552 11.2867 12.5904L16 15.8897L20.7133 12.5904C20.7636 12.5552 20.8181 12.5305 20.8742 12.5159C20.703 12.2089 20.3747 12 20 12ZM21 13.6103L16.2867 16.9096C16.1146 17.0301 15.8854 17.0301 15.7133 16.9096L11 13.6103V19C11 19.55 11.45 20 12 20H20C20.55 20 21 19.55 21 19V13.6103Z" fill="currentColor"></path></svg></button></div></div><div class="my-10"><div class="gtmView StoryPageCTA_story-page-cta__SOt_x" data-vars-category="cta" data-vars-experiment="below_story" data-vars-experiment-variant="tampa-bay" data-vars-label="cta/view/below_story/tampa-bay"><div class="StoryPageCTA_cta-group__IJ_sQ"><div class="StoryPageCTA_avatar-wrap__rfaIE"><div class="avatar Avatar_avatar__uZsnH Avatar_md___0eZp StoryPageCTA_avatar__Kxbvp"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative;max-width:100%"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;max-width:100%"><img style="display:block;max-width:100%;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iNjQiIGhlaWdodD0iNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"/></span><img alt="avatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/><noscript><img alt="avatar" srcSet="/_next/image?url=%2Fimages%2Fpostcard%2Ftampa-bay.png&amp;w=320&amp;q=75 1x" src="/_next/image?url=%2Fimages%2Fpostcard%2Ftampa-bay.png&amp;w=320&amp;q=75" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" loading="lazy"/></noscript></span></div></div><p>Get more local stories in your inbox with<!-- --> <a class="anchor Anchor_anchor__Gw9JU Anchor_primary-underline__cTJYp" href="/local/tampa-bay">Axios <!-- -->Tampa Bay</a>.</p></div><div class="StoryPageCTA_signup-wrap__NMKDf"><form class="signup-form"><div class="Input_container__ZlE__ signup-input"><input placeholder="Enter your email address" name="email" id="email" class="bttn input Input_input__asndX Input_gray__u1fL_"/></div><button type="submit" class="button bttn Button_button__A6Olm Button_primary__TKc7J signup-button">Subscribe</button></form></div></div></div><div class="divider Divider_divider__OmlmV mb-6 md:mb-10" style="background-color:#e9e9ee;height:1px;width:100%"></div><div class="gtmView shortFormNativeAd " data-vars-category="ad" data-vars-sub-category="short_form_native"><div class="adunitContainer"><div class="adBox"></div></div></div><div class="divider Divider_divider__OmlmV" style="background-color:#e9e9ee;height:1px;width:100%"></div><div class="my-10"><div class="gtmView membership-cta MembershipCTA_membership-cta__Xq5NA" data-vars-category="cta" data-vars-experiment="side_rail_membership" data-vars-experiment-variant="tampa-bay" data-vars-label="cta/view/side_rail_membership/tampa-bay"><div class="MembershipCTA_img__xnX5J">🌱</div><p class="text-h7 mb-6">Support local journalism by becoming a member.</p><a class="text-accent-blue-shade flex items-center hover:underline" href="/local/tampa-bay/membership"><p class="pr-2">Learn more</p><svg class="icon Icon_icon___U27O" height="8" width="24"><use href="/images/long-arrow-right.svg#long-arrow-right"></use></svg></a></div></div><div class="divider Divider_divider__OmlmV" style="background-color:#e9e9ee;height:1px;width:100%"></div></div><h5 class="LocalStoryTemplate_h5__dV29t after-underline h5">More <!-- -->Tampa Bay<!-- --> stories</h5><p class="py-4">No stories could be found</p><div class="pt-10 flex justify-center flex-nowrap"><div class="relative inline-block" style="width:40px;height:40px"><div class="absolute w-full h-full"><div style="position:absolute;width:8px;height:0;border:1px solid #bababe;background-color:#bababe;border-radius:5px;transform-origin:1px 1px;top:calc(50% - 1px);left:calc(50% - 1px);transform:rotate(-90deg) translate(12px)"></div><div style="position:absolute;width:8px;height:0;border:1px solid #3b6be3;background-color:#3b6be3;border-radius:5px;transform-origin:1px 1px;top:calc(50% - 1px);left:calc(50% - 1px);transform:rotate(-90deg) translate(12px);opacity:0;animation-name:Spinner_blink__PbtFX;animation-duration:1s;animation-delay:0s;animation-iteration-count:infinite"></div><div style="position:absolute;width:8px;height:0;border:1px solid #bababe;background-color:#bababe;border-radius:5px;transform-origin:1px 1px;top:calc(50% - 1px);left:calc(50% - 1px);transform:rotate(-45deg) translate(12px)"></div><div style="position:absolute;width:8px;height:0;border:1px solid #3b6be3;background-color:#3b6be3;border-radius:5px;transform-origin:1px 1px;top:calc(50% - 1px);left:calc(50% - 1px);transform:rotate(-45deg) translate(12px);opacity:0;animation-name:Spinner_blink__PbtFX;animation-duration:1s;animation-delay:0.125s;animation-iteration-count:infinite"></div><div style="position:absolute;width:8px;height:0;border:1px solid #bababe;background-color:#bababe;border-radius:5px;transform-origin:1px 1px;top:calc(50% - 1px);left:calc(50% - 1px);transform:rotate(0deg) translate(12px)"></div><div style="position:absolute;width:8px;height:0;border:1px solid #3b6be3;background-color:#3b6be3;border-radius:5px;transform-origin:1px 1px;top:calc(50% - 1px);left:calc(50% - 1px);transform:rotate(0deg) translate(12px);opacity:0;animation-name:Spinner_blink__PbtFX;animation-duration:1s;animation-delay:0.25s;animation-iteration-count:infinite"></div><div style="position:absolute;width:8px;height:0;border:1px solid #bababe;background-color:#bababe;border-radius:5px;transform-origin:1px 1px;top:calc(50% - 1px);left:calc(50% - 1px);transform:rotate(45deg) translate(12px)"></div><div style="position:absolute;width:8px;height:0;border:1px solid #3b6be3;background-color:#3b6be3;border-radius:5px;transform-origin:1px 1px;top:calc(50% - 1px);left:calc(50% - 1px);transform:rotate(45deg) translate(12px);opacity:0;animation-name:Spinner_blink__PbtFX;animation-duration:1s;animation-delay:0.375s;animation-iteration-count:infinite"></div><div style="position:absolute;width:8px;height:0;border:1px solid #bababe;background-color:#bababe;border-radius:5px;transform-origin:1px 1px;top:calc(50% - 1px);left:calc(50% - 1px);transform:rotate(90deg) translate(12px)"></div><div style="position:absolute;width:8px;height:0;border:1px solid #3b6be3;background-color:#3b6be3;border-radius:5px;transform-origin:1px 1px;top:calc(50% - 1px);left:calc(50% - 1px);transform:rotate(90deg) translate(12px);opacity:0;animation-name:Spinner_blink__PbtFX;animation-duration:1s;animation-delay:0.5s;animation-iteration-count:infinite"></div><div style="position:absolute;width:8px;height:0;border:1px solid #bababe;background-color:#bababe;border-radius:5px;transform-origin:1px 1px;top:calc(50% - 1px);left:calc(50% - 1px);transform:rotate(135deg) translate(12px)"></div><div style="position:absolute;width:8px;height:0;border:1px solid #3b6be3;background-color:#3b6be3;border-radius:5px;transform-origin:1px 1px;top:calc(50% - 1px);left:calc(50% - 1px);transform:rotate(135deg) translate(12px);opacity:0;animation-name:Spinner_blink__PbtFX;animation-duration:1s;animation-delay:0.625s;animation-iteration-count:infinite"></div><div style="position:absolute;width:8px;height:0;border:1px solid #bababe;background-color:#bababe;border-radius:5px;transform-origin:1px 1px;top:calc(50% - 1px);left:calc(50% - 1px);transform:rotate(180deg) translate(12px)"></div><div style="position:absolute;width:8px;height:0;border:1px solid #3b6be3;background-color:#3b6be3;border-radius:5px;transform-origin:1px 1px;top:calc(50% - 1px);left:calc(50% - 1px);transform:rotate(180deg) translate(12px);opacity:0;animation-name:Spinner_blink__PbtFX;animation-duration:1s;animation-delay:0.75s;animation-iteration-count:infinite"></div><div style="position:absolute;width:8px;height:0;border:1px solid #bababe;background-color:#bababe;border-radius:5px;transform-origin:1px 1px;top:calc(50% - 1px);left:calc(50% - 1px);transform:rotate(225deg) translate(12px)"></div><div style="position:absolute;width:8px;height:0;border:1px solid #3b6be3;background-color:#3b6be3;border-radius:5px;transform-origin:1px 1px;top:calc(50% - 1px);left:calc(50% - 1px);transform:rotate(225deg) translate(12px);opacity:0;animation-name:Spinner_blink__PbtFX;animation-duration:1s;animation-delay:0.875s;animation-iteration-count:infinite"></div></div></div></div></div><div class="LocalStoryTemplate_right-rail__D_puL"><div class="gtmView right-rail-cta RightRailCTA_right-rail-cta__uxEAy" data-vars-category="cta" data-vars-experiment="side_rail" data-vars-experiment-variant="tampa-bay" data-vars-label="cta/view/side_rail/tampa-bay"><div class="RightRailCTA_img__INImA"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative;max-width:100%"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;max-width:100%"><img style="display:block;max-width:100%;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iODAiIGhlaWdodD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"/></span><img alt="Tampa Baypostcard" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/><noscript><img alt="Tampa Baypostcard" srcSet="/_next/image?url=%2Fimages%2Fpostcard%2Ftampa-bay.png&amp;w=320&amp;q=75 1x" src="/_next/image?url=%2Fimages%2Fpostcard%2Ftampa-bay.png&amp;w=320&amp;q=75" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" loading="lazy"/></noscript></span></div><p>Get a free daily digest of the most important news in your backyard with Axios Tampa Bay.</p><div class="RightRailCTA_input-group__aFlQ4"><form class="signup-form"><div class="Input_container__ZlE__ signup-input"><input placeholder="Enter your email address" name="email" id="email" class="bttn input Input_input__asndX Input_light__9mt1_"/></div><button type="submit" class="button bttn Button_button__A6Olm Button_primary__TKc7J signup-button">Subscribe</button></form></div></div><div class="gtmView membership-cta MembershipCTA_membership-cta__Xq5NA" data-vars-category="cta" data-vars-experiment="side_rail_membership" data-vars-experiment-variant="tampa-bay" data-vars-label="cta/view/side_rail_membership/tampa-bay"><div class="MembershipCTA_img__xnX5J">🌱</div><p class="text-h7 mb-6">Support local journalism by becoming a member.</p><a class="text-accent-blue-shade flex items-center hover:underline" href="/local/tampa-bay/membership"><p class="pr-2">Learn more</p><svg class="icon Icon_icon___U27O" height="8" width="24"><use href="/images/long-arrow-right.svg#long-arrow-right"></use></svg></a></div><div class="divider Divider_divider__OmlmV my-10" style="background-color:#e9e9ee;height:1px;width:100%"></div><div class="gtmView sideRailAd" data-vars-category="ad" data-vars-sub-category="side_rail"><div class="adunitContainer"><div class="adBox"></div></div></div></div></div></main><footer data-cy="page-footer" class="PageFooter_container__UzUjd"><div class="mx-auto px-5 w-full sm:px-8 lg:px-20 lg:max-w-container grid-layout lg:gap-x-0"><div class="col-1-13 lg:col-1-7"><h2 class="h6 m-0 lg:text-h5 text-soft-black-core">News worthy of your time.</h2><div class="mt-6"><a class="anchor Anchor_anchor__Gw9JU Anchor_primary__q42ee" href="https://www.axios.com/app/"><span class="text-p">Download the app</span><svg class="icon Icon_icon___U27O" height="8" width="24"><use href="/images/long-arrow-right.svg#long-arrow-right"></use></svg></a></div></div><div class="PageFooter_linksContainer__FP_rA"><div class="mr-auto"><h2 class="h7 mb-4 font-regular mt-0">About</h2><div class="flex flex-col mb-5"><a class="text-caption text-soft-black-shade font-sans no-underline leading-none" href="https://www.axios.com/about/">About Axios</a></div><div class="flex flex-col mb-5"><a class="text-caption text-soft-black-shade font-sans no-underline leading-none" href="https://www.axios.com/local/advertise/">Advertise with us</a></div><div class="flex flex-col mb-5"><a class="text-caption text-soft-black-shade font-sans no-underline leading-none" href="https://www.axios.com/careers/">Careers</a></div><div class="flex flex-col mb-5"><a class="text-caption text-soft-black-shade font-sans no-underline leading-none" href="https://www.axios.com/events/">Events</a></div><div class="flex flex-col mb-5"><a class="text-caption text-soft-black-shade font-sans no-underline leading-none" href="https://www.axios.com/hbo/">Axios on HBO</a></div><div class="flex flex-col mb-5"><a class="text-caption text-soft-black-shade font-sans no-underline leading-none" href="https://www.axioshq.com/?utm_source=axios&amp;utm_medium=site&amp;utm_campaign=axioshq">Axios HQ</a></div><div class="flex flex-col mb-5"><a class="text-caption text-soft-black-shade font-sans no-underline leading-none" href="https://www.axios.com/legal/">Privacy and terms</a></div><div class="flex flex-col mb-5"><a class="text-caption text-soft-black-shade font-sans no-underline leading-none" href="https://www.axios.com/legal/ccpa/">Online tracking choices</a></div><div class="flex flex-col "><a class="text-caption text-soft-black-shade font-sans no-underline leading-none" href="https://www.axios.com/contact/">Contact us</a></div></div><div class="mr-auto"><h2 class="h7 mb-4 font-regular mt-0">Subscribe</h2><div class="flex flex-col mb-5"><a class="text-caption text-soft-black-shade font-sans no-underline leading-none" href="https://www.axios.com/newsletters/">Axios newsletters</a></div><div class="flex flex-col mb-5"><a class="text-caption text-soft-black-shade font-sans no-underline leading-none" href="https://www.axios.com/pro/offer">Axios Pro</a></div><div class="flex flex-col mb-5"><a class="text-caption text-soft-black-shade font-sans no-underline leading-none" href="https://www.axios.com/app/">Axios app</a></div><div class="flex flex-col mb-5"><a class="text-caption text-soft-black-shade font-sans no-underline leading-none" href="https://www.axios.com/podcasts/">Axios podcasts</a></div><div class="flex flex-col mb-5"><a class="text-caption text-soft-black-shade font-sans no-underline leading-none" href="https://www.axios.com/get-smart/">Courses</a></div><div class="flex flex-col "><a class="text-caption text-soft-black-shade font-sans no-underline leading-none" href="https://www.axios.com/referral/">Earn Axios rewards</a></div></div></div><div class="divider Divider_divider__OmlmV col-span-full mt-11 opacity-30" style="background-color:#bababe;height:1px;width:100%"></div><div class="grid grid-layout lg:gap-x-0 col-span-full items-end mt-10 lg:mt-6"><div class="sm:flex col-span-full items-baseline lg:col-1-7"><a class="anchor Anchor_anchor__Gw9JU" href="https://www.axios.com/"><div class="mr-4 flex items-center sm:items-start leading-none Logo_logo__lDOMf"><svg xmlns="http://www.w3.org/2000/svg" width="79" height="20" viewBox="0 0 1200 303.8" aria-hidden="true" fill="#222222" class="w-16 h-4 sm:w-18 sm:h-5"><g><path d="M633.1,9.1v285.1h-70.8V9.1H633.1z"></path><path d="M809.4,0c84.8,0,153.1,65.7,153.1,151.1c0,85.7-68.8,152.7-153.8,152.7s-153.8-66.1-153.8-151.6 C654.8,66.8,724.6,0,809.4,0z M808.8,234.2c45,0,78-38.9,78-82.6s-33.2-82.2-78-82.2c-45,0-78.2,38.5-78.2,82.2 S763.9,234.2,808.8,234.2z"></path><path d="M970.6,208l64.9-15.4c4.7,34.3,29.6,46.6,55.8,46.6c26,0,35.5-15.4,35.5-27.4c0-9.7-5.6-19.2-24.6-23 l-39.6-7.7c-47.4-9.1-80.9-38.9-80.9-84.7c0-54.5,49.7-92.9,105.8-92.9c72.3,0,102.1,45.2,107.3,83l-63.7,17.9 c-3.4-23.3-17.8-40.2-43.9-40.2c-22.6,0-33.4,15.1-33.4,26.5c0,9.5,4.5,20.4,21.3,23.7l41.3,7.9c54,10.4,83.6,43.4,83.6,86.3 c0,46.6-40.2,91.5-109.1,91.5C1018.8,300.2,980.1,262.4,970.6,208z"></path><path fill="#3b6be3" d="M76.2,294.2H0L125.8,9.1h76.4L76.2,294.2z"></path><polygon points="450.3,148.5 544.9,9 458.4,9 407.3,93.4 357.5,9 269.8,9 365.6,148.5 303.7,239.2 202.2,9.1 125.8,9.1 252.1,294.2 347.7,294.2 407.3,203.9 466.3,294.2 544.5,294.2 "></polygon></g></svg><span class="sr-only">Axios</span></div></a><p class="text-caption m-0 font-sans text-soft-black-shade">Copyright Axios Media, <!-- -->2022</p></div></div></div></footer></div><div></div></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>